Hi guys

Right now, you are using a plugin to support some old code in this website’s jQuery JavaScript library. That code is deprecated, meaning it is basically obsolete and is losing the support of your themes and plugins and WordPress itself.This plugin, called Enable jQuery Migrate Helper, is not a fix. It is a temporary solution…
Read more